AVA

AVA 4.10 Systemanforderungen ändern sich!

OS X Mavericks ist die minimale Betriebssystemanforderung für unsere nächste, große Veröffentlichung AVA 4.10. Ab Juni werden wir keine vorherigen OS X Versionen mehr unterstützen.

Bislang war es unsere Richtlinie das aktuelle Betriebssystem, sowie das Vorhergehende zu unterstützen. Wir haben uns entschieden dies jedoch aus folgenden Gründen zu ändern:

Jeder Nutzer der Hardware hat, welche OS X 10.7 unterstützt, kann kostenlos auf OS X Mavericks aktualisieren, indem man diese direkt von Apple herunterlädt. Das Durchführen des Updates ist sehr einfach, sollten Sie jedoch Hilfe benötigen, sind wir hier, um Sie zu unterstützen.

Mavericks bietet seinem Vorgänger gegenüber viele Vorteile. Informieren Sie sich hier über die Vorteile. In vielen Fällen handelt es sich um Leistungssteigerungen aufgrund der neuen komprimierten Speicherunterstützung, zusammen mit vielen weiteren Vorteilen und vielen neuen Funktionen. Die neusten OS Veröffentlichungen sind sehr viel beständiger.

Wir können Ihnen die allerneusten Funktion so früh wie möglich bereitstellen. In der Vergangenheit mussten wir mitunter einige Versionen lang warten, bis Nutzer die Aktualisierung durchgeführt hatten, was die Entwicklung zurückhält.

Ein weiterer großer Teil der Entwicklung ist die Fehlersuche- und Behebung. Dieses Testen oder Suchen muss auf jedem Betriebssystem, welches wir unterstützen durchgeführt werden. Je weniger Betriebssystemversionen wir unterstützen, desto fokussierter ist das Testen. Kurzgefasst, je weniger Versionen wir unterstützen, desto besser ist das Testen, welches für Sie von Vorteil ist!

Sie können bereits heute auf OS X Mavericks aktualisieren, da unsere aktuelle Version (AVA 4.9) dieses vollkommen unterstützt.

Sollten Sie Fragen haben, zögern Sie bitte nicht die AVA Technische Unterstützung unter der üblichen, kostenlosen Nummer oder per E-Mail unter support@avacadcam.com zu kontaktieren und einer unserer Mitarbeiter wird Ihnen gerne weiterhelfen.

 

AVA 4.10 Systemanforderungen ändern sich!AVA 4.10 Systemanforderungen ändern sich!AVA 4.10 Systemanforderungen ändern sich!
© 2019 AVA CAD/CAM