AVA

Working along side an Adobe workflow

As an image manipulation program,  Adobe Photoshop’s long heritage and high feature content are understandably popular with designers. Tasks more specific to the decorative printing industry,  such as repeating, colour separation and colourway creation with accurate colour output, can be achieved far more accurately and productively working with a specialist application such as AVA. It is not surprising, therefore, that many users choose to combine the best of both worlds – beginning the design process in Photoshop before continuing in AVA.

Below are a few tips to help you maintain a smooth workflow between AVA and Adobe. If you need more information please do not hesitate to contact AVA Technical Support.

Opening and Navigating PSD layered files in AVA

Native Adobe Photoshop files (PSD) will open straight into AVA. Depending upon how the file was constructed in Adobe Photoshop, you may encounter a larger number of layers than you were expecting:

Below is a simple design example which illustrates the possible make up of a typical PSD design.

69635d9a900d5ae61cc6371788807ba8

Three types of PSD layers can be imported into AVA (see pic above). These are created when importing a layered PSD design file into AVA, as layers in Photoshop are essentially masked images similar to AVA’s Partial images. Layers will also include any icc profile which was applied in Photoshop:

1. Partial Images

This is a Photoshop layer with integrated mask. Click the small arrow to the left of the layer in the Layers Palette to reveal the channels / masks and edit if required.

2. Mask layer

This is essentially a duplicate of the mask integrated in the partial image layer above it and retains a connection to it. Drag the layer via the black chip and drop it over the active pencil of the partial image directly above. This will totally integrate the mask into the image. The mask layers can then be discarded.

3. Combined image

A reference layer which appears at the bottom of every imported PSD layered file. It contains a combined image of the design as viewed in Photoshop. Upon first opening the PSD file, make this very bottom layer invisible as it will otherwise hide all other layer information. This layer can be discarded unless specifically required.

Unlocking imported PSD Partial Images for Repositioning

To unlock any partial image on the imported PSD file and move its position in AVA Real time repeat, select the Origin tool in the tool box. Hold the Ctrl key and click on the image. Select ‘Unlock Origin’.

Exporting AVA Separated layers ready as Channels in Photoshop

Should you wish to supply AVA separated designs to customers for recolouring in Photoshop, the file can be exported to open as channels in Photoshop, ready for recolouring. The file format required is ‘Mutlichannel tiff’ and can be saved by taking the following steps below:

1. Open the AVA design and go to File > Save As > change the file type to tiff.

b5485306c4aa90afb1e1a132f766eb98

2. Select as a priority layer method ‘Mutli channel’ & byte order ‘Intel (PC)’

41afe8297d5fa6c90ca3749d5c5c1bc0

3. Upon opening into Photoshop the file is received as greyscale however in order to recolour as pure Multichannel, the file needs converting to Multichannel. Simply go to Image Menu > Mode > Multichannel. In the channels window, each channel can be double click and converted to a spot channel, renamed, chip recoloured and opacity changed to suit.

d84dd98c8d77e6561d2db822d2c7d6cd

N.B Complex layered designs may not display with colour accuracy in Photoshop.

Importing Native Adobe Illustrator (Ai) files & PDF files into AVA

Native Adobe Illustrator and Adobe PDF files can be imported and rastered as an image layer directly into AVA. The following preferences should be set up in AVA to ensure that files get imported at the best quality:

72219faf635d09cf538c0b8e97f32664

1. Go to the AVA Menu > Preferences > File Format. Click the ‘Import Tab’

2. Under PDF, tick ‘Override File Resolution’ and enter the standard resolution with which you wish to work.

3. In the ‘Open each page as’ pop up menu, there is a choice of image layer types which can be used upon import. As a general rule, select ‘Image layer’ so that each page of the PDF opens as an RGB image.

4. Ticking ‘Allow antialiasing’ will apply a small blur to hard edges in certain design types, (for example flat colour designs). The antialias can help hard edges look better at lower resolutions but such edges will take longer to separate. To open a pure flat colour vector design into AVA with the intention of separating, it is suggested that this box is NOT ticked. The resulting import will produce a very quick clean separation using AVA’s Automatic separation method.

5. The Quicktime section relates to older Illustrator files which relied on Quicktime technology for rendering. It is therefore suggested that this option is ticked and the resolution set as per the PDF section above it.

6. The Illustrator section is largely obsolete now and only retains compatibility with Adobe Illustrator v7 or below. Such versions of Ai files can be opened as either raster layers or vector shapes.

N.B. Adobe Illustrator CS and Above will not export to legacy formats below version 9.

 

Exporting an AVA Design of Partial Images for Importing into Photoshop as Layers

AVA designs built up with partial imagery can be saved in PSD format and reopened into Photoshop as layers:

1. In AVA, go to File > Save As > change the format to ‘PSD’

ffef7394449bdf08a53e344a29daf4b1

2. Open the file into Photoshop and the partial images are retained as Photoshop layers.

0e320df3d1041159482477306b046f7e

Exporting an AVA Design in an Adobe Working (Colour) Space

AVA designs can be exported as an image via an Adobe working (colour) space such as Adobe RGB 1998 or sRGB by taking the following steps in AVA:

00e96d92f53741c6c910304419b4a459

1. Go to AVA Menu > Preferences > File Format. Click the ‘Export’ tab.

2. Click ‘Set’ below the Profile Path box. Locate an appropriate Adobe workspace such as ‘AdobeRGB1998.icc’ usually located in Macintosh HD/Library/Application Support/Adobe/Color/Profiles/Recommended the click ‘open’ to set.

3. Open a design and go to File > Save Combined Copy As… as an appropriate image format such as tiff. The design is then processed through the set icc profile and an image is saved with the icc profile embedded.

95e050a80936b82b0dc8d8b0035b3659

© 2017 AVA CAD/CAM